Sat, 15 May 2021 14:57:15 UTC

Information for RPM compat-openssl10-1:1.0.2j-5.fc26.aarch64.rpm

ID8351690
Namecompat-openssl10
Version1.0.2j
Release5.fc26
Epoch1
Archaarch64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2016-10-20 11:22:46 GMT
Size847,810
6a52a78ddae813936afeefc09ff145a0
LicenseOpenSSL
Buildrootf26-build-6680011-656187
Provides
compat-openssl10 = 1:1.0.2j-5.fc26
compat-openssl10(aarch-64) = 1:1.0.2j-5.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,092,776
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j421,320
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 49921 >>>
Buildroot descending sort Created State
f26-build-7689689-695364 2017-02-14 17:18:56 expired
f26-build-7689682-695362 2017-02-14 17:18:50 expired
f26-build-7689676-695364 2017-02-14 17:18:29 expired
f26-build-7689675-695364 2017-02-14 17:18:23 expired
f26-build-7689672-695362 2017-02-14 17:17:52 expired
f26-build-7689667-695362 2017-02-14 17:17:30 expired
f26-build-7689656-695362 2017-02-14 17:14:33 expired
f26-build-7689650-695362 2017-02-14 17:14:13 expired
f26-build-7689648-695362 2017-02-14 17:14:05 expired
f26-build-7689638-695362 2017-02-14 17:12:31 expired
f26-build-7689628-695360 2017-02-14 17:11:50 expired
f26-build-7689619-695358 2017-02-14 17:07:18 expired
f26-build-7689612-695358 2017-02-14 17:06:56 expired
f26-build-7689597-695358 2017-02-14 17:05:32 expired
f26-build-7689590-695358 2017-02-14 17:04:19 expired
f26-build-7689587-695358 2017-02-14 17:03:57 expired
f26-build-7689573-695358 2017-02-14 17:03:18 expired
f26-build-7689570-695358 2017-02-14 17:03:04 expired
f26-build-7689560-695356 2017-02-14 17:02:07 expired
f26-build-7689550-695356 2017-02-14 17:01:25 expired
f26-build-7689532-695353 2017-02-14 16:53:24 expired
f26-build-7689526-695353 2017-02-14 16:53:16 expired
f26-build-7689519-695353 2017-02-14 16:53:09 expired
f26-build-7689516-695353 2017-02-14 16:53:04 expired
f26-build-7689508-695351 2017-02-14 16:49:40 expired
f26-build-7689507-695351 2017-02-14 16:48:36 expired
f26-build-7689495-695351 2017-02-14 16:47:36 expired
f26-build-7689489-695349 2017-02-14 16:46:01 expired
f26-build-7689475-695349 2017-02-14 16:45:00 expired
f26-build-7689461-695349 2017-02-14 16:43:07 expired
f26-build-7689444-695347 2017-02-14 16:38:21 expired
f26-build-7689431-695347 2017-02-14 16:38:03 expired
f26-build-7689425-695343 2017-02-14 16:36:16 expired
f26-build-7689416-695343 2017-02-14 16:35:56 expired
f26-build-7689408-695341 2017-02-14 16:31:33 expired
f26-build-7689397-695341 2017-02-14 16:31:27 expired
f26-build-7689389-695341 2017-02-14 16:31:07 expired
f26-build-7689366-695341 2017-02-14 16:30:35 expired
f26-build-7689362-695341 2017-02-14 16:30:29 expired
f26-build-7689355-695335 2017-02-14 16:17:44 expired
f26-build-7689350-695330 2017-02-14 16:15:28 expired
f26-build-7689322-695330 2017-02-14 16:14:28 expired
f26-build-7689267-695328 2017-02-14 16:09:10 expired
f26-build-7689247-695326 2017-02-14 16:06:08 expired
f26-build-7689233-695326 2017-02-14 16:03:45 expired
f26-build-7689198-695322 2017-02-14 16:01:15 expired
f26-build-7689128-695319 2017-02-14 15:52:00 expired
f26-build-7689086-695319 2017-02-14 15:47:37 expired
f26-build-7688949-695300 2017-02-14 15:17:38 expired
f26-build-7688871-695296 2017-02-14 15:10:43 expired