Sat, 15 May 2021 09:43:47 UTC

Information for RPM compat-openssl10-1:1.0.2j-5.fc26.ppc64.rpm

ID8460771
Namecompat-openssl10
Version1.0.2j
Release5.fc26
Epoch1
Archppc64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2016-10-21 13:20:19 GMT
Size905,514
b5f5a57da87eee52da1ee36b7b25273a
LicenseOpenSSL
Provides
compat-openssl10 = 1:1.0.2j-5.fc26
compat-openssl10(ppc-64) = 1:1.0.2j-5.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,807,272
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j561,200
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 36984 >>>
Buildroot descending sort Created State
f26-build-7689688-695364 2017-02-14 17:18:56 expired
f26-build-7689685-695362 2017-02-14 17:18:51 expired
f26-build-7689654-695362 2017-02-14 17:14:28 expired
f26-build-7689640-695362 2017-02-14 17:12:47 expired
f26-build-7689627-695360 2017-02-14 17:11:37 expired
f26-build-7689626-695360 2017-02-14 17:11:32 expired
f26-build-7689620-695358 2017-02-14 17:07:19 expired
f26-build-7689615-695360 2017-02-14 17:06:58 expired
f26-build-7689609-695358 2017-02-14 17:06:42 expired
f26-build-7689608-695358 2017-02-14 17:06:40 expired
f26-build-7689589-695358 2017-02-14 17:04:10 expired
f26-build-7689574-695358 2017-02-14 17:03:20 expired
f26-build-7689567-695358 2017-02-14 17:02:41 expired
f26-build-7689531-695353 2017-02-14 16:53:24 expired
f26-build-7689529-695353 2017-02-14 16:53:21 expired
f26-build-7689518-695353 2017-02-14 16:53:09 expired
f26-build-7689512-695351 2017-02-14 16:49:50 expired
f26-build-7689500-695351 2017-02-14 16:47:40 expired
f26-build-7689490-695349 2017-02-14 16:46:04 expired
f26-build-7689471-695349 2017-02-14 16:44:53 expired
f26-build-7689464-695349 2017-02-14 16:43:11 expired
f26-build-7689439-695347 2017-02-14 16:38:14 expired
f26-build-7689428-695347 2017-02-14 16:37:49 expired
f26-build-7689417-695343 2017-02-14 16:36:14 expired
f26-build-7689411-695341 2017-02-14 16:31:49 expired
f26-build-7689400-695341 2017-02-14 16:31:28 expired
f26-build-7689390-695341 2017-02-14 16:31:07 expired
f26-build-7689349-695330 2017-02-14 16:15:28 expired
f26-build-7689264-695328 2017-02-14 16:09:10 expired
f26-build-7689248-695326 2017-02-14 16:06:08 expired
f26-build-7689240-695326 2017-02-14 16:03:48 expired
f26-build-7689130-695319 2017-02-14 15:52:18 expired
f26-build-7688876-695296 2017-02-14 15:10:59 expired
f26-build-7688873-695296 2017-02-14 15:10:44 expired
f26-build-7688845-695292 2017-02-14 15:08:55 expired
f26-build-7688820-695283 2017-02-14 15:07:15 expired
f26-build-7688805-695283 2017-02-14 15:06:54 expired
f26-build-7688782-695283 2017-02-14 15:03:01 expired
f26-build-7688683-695281 2017-02-14 14:47:11 expired
f26-build-7688663-695281 2017-02-14 14:46:46 expired
f26-build-7688621-695281 2017-02-14 14:25:27 expired
f26-build-7688607-695281 2017-02-14 14:21:32 expired
f26-build-7688520-695270 2017-02-14 14:03:49 expired
f26-build-7688478-695270 2017-02-14 13:59:46 expired
f26-build-7688466-695268 2017-02-14 13:56:55 expired
f26-build-7688452-695268 2017-02-14 13:56:35 expired
f26-build-7688439-695268 2017-02-14 13:55:26 expired
f26-build-7688404-695257 2017-02-14 13:43:45 expired
f26-build-7688401-695257 2017-02-14 13:40:54 expired
f26-build-7688383-695255 2017-02-14 13:40:12 expired