Tue, 19 Oct 2021 06:03:50 UTC

Information for RPM glibc-2.24.90-17.fc26.ppc64.rpm

ID8544535
Nameglibc
Version2.24.90
Release17.fc26
Epoch
Archppc64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2016-11-17 20:56:21 GMT
Size7,109,734
21914efa2f083b842a4d91e644780b28
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf26-build-6877304-668174
Provides
config(glibc) = 2.24.90-17.fc26
glibc = 2.24.90-17.fc26
glibc(ppc-64) = 2.24.90-17.fc26
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.23)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
ld64.so.1(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.3)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.3)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.3)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.20.51.0.2
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.ppc64
basesystem
config(glibc) = 2.24.90-17.fc26
glibc-common = 2.24.90-17.fc26
glibc-langpack = 2.24.90-17.fc26
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(ppc-64)
Suggests
glibc-all-langpacks = 2.24.90-17.fc26
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 363 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.24.90.so289,928
/lib64/ld64.so.113
/lib64/libBrokenLocale-2.24.90.so70,216
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so72,072
/lib64/libanl-2.24.90.so75,296
/lib64/libanl.so.117
/lib64/libc-2.24.90.so2,392,256
/lib64/libc.so.615
/lib64/libcidn-2.24.90.so205,872
/lib64/libcidn.so.118
/lib64/libdl-2.24.90.so73,416
/lib64/libdl.so.216
/lib64/libm-2.24.90.so994,744
/lib64/libm.so.615
/lib64/libnsl-2.24.90.so156,872
/lib64/libnsl.so.117
/lib64/libnss_dns-2.24.90.so73,240
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.24.90.so79,048
/lib64/libnss_files.so.223
/lib64/libpthread-2.24.90.so249,248
/lib64/libpthread.so.021
/lib64/libresolv-2.24.90.so150,264
/lib64/libresolv.so.220
/lib64/librt-2.24.90.so84,408
/lib64/librt.so.116
/lib64/libthread_db-1.0.so76,832
/lib64/libthread_db.so.119
/lib64/libutil-2.24.90.so73,184
/lib64/libutil.so.118
/lib64/power64,096
/lib64/power6/libc-2.24.90.so2,392,256
/lib64/power6/libc.so.615
/lib64/power6/libm-2.24.90.so994,192
/lib64/power6/libm.so.615
/lib64/power6/libpthread-2.24.90.so249,248
/lib64/power6/libpthread.so.021
/lib64/power6/librt-2.24.90.so84,408
/lib64/power6/librt.so.116
/lib64/power6/libthread_db-1.0.so76,832
/lib64/power6/libthread_db.so.119
/lib64/power6x4,096
/lib64/power6x/libc-2.24.90.so25
Component of
Page:
1 through 50 of 5795 >>>
Buildroot descending sort Created State
f26-build-6918560-668787 2016-11-22 18:36:17 expired
f26-build-6916603-669331 2016-11-22 12:31:49 expired
f26-build-6916597-669331 2016-11-22 12:31:10 expired
f26-build-6916593-669331 2016-11-22 12:30:14 expired
f26-build-6916592-669331 2016-11-22 12:30:12 expired
f26-build-6916591-669331 2016-11-22 12:30:00 expired
f26-build-6916588-669331 2016-11-22 12:29:43 expired
f26-build-6916585-669331 2016-11-22 12:29:24 expired
f26-build-6916581-669331 2016-11-22 12:28:50 expired
f26-build-6916578-669331 2016-11-22 12:27:13 expired
f26-build-6916577-669331 2016-11-22 12:26:45 expired
f26-build-6916574-669331 2016-11-22 12:25:33 expired
f26-build-6916573-669331 2016-11-22 12:25:27 expired
f26-build-6916570-669331 2016-11-22 12:24:17 expired
f26-build-6916568-669331 2016-11-22 12:23:43 expired
f26-build-6916567-669331 2016-11-22 12:23:39 expired
f26-build-6916566-669331 2016-11-22 12:23:25 expired
f26-build-6916565-669331 2016-11-22 12:23:20 expired
f26-build-6916552-669326 2016-11-22 12:20:03 expired
f26-build-6916547-669326 2016-11-22 12:17:16 expired
f26-build-6916546-669326 2016-11-22 12:17:12 expired
f26-build-6916543-669326 2016-11-22 12:15:44 expired
f26-build-6916533-669321 2016-11-22 12:15:23 expired
f26-build-6916530-669321 2016-11-22 12:15:19 expired
f26-build-6916527-669321 2016-11-22 12:15:12 expired
f26-build-6916516-669321 2016-11-22 12:11:26 expired
f26-build-6916508-669321 2016-11-22 12:11:20 expired
f26-build-6916506-669321 2016-11-22 12:11:17 expired
f26-build-6916503-669321 2016-11-22 12:11:14 expired
f26-build-6916494-669321 2016-11-22 12:10:40 expired
f26-build-6916492-669321 2016-11-22 12:10:34 expired
f26-build-6916484-669311 2016-11-22 12:07:28 expired
f26-build-6916478-669311 2016-11-22 12:07:25 expired
f26-build-6916473-669311 2016-11-22 12:07:13 expired
f26-build-6916468-669311 2016-11-22 12:04:51 expired
f26-build-6916458-669311 2016-11-22 12:04:35 expired
f26-build-6916456-669311 2016-11-22 12:03:45 expired
f26-build-6916448-669311 2016-11-22 12:03:26 expired
f26-build-6916442-669311 2016-11-22 12:03:10 expired
f26-build-6916439-669311 2016-11-22 12:02:17 expired
f26-build-6916438-669311 2016-11-22 12:02:14 expired
f26-build-6916437-669311 2016-11-22 12:02:01 expired
f26-build-6916421-669302 2016-11-22 11:58:59 expired
f26-build-6916416-669302 2016-11-22 11:58:56 expired
f26-build-6916412-669302 2016-11-22 11:58:45 expired
f26-build-6916401-669302 2016-11-22 11:58:14 expired
f26-build-6916398-669302 2016-11-22 11:58:06 expired
f26-build-6916385-669302 2016-11-22 11:55:52 expired
f26-build-6916372-669302 2016-11-22 11:54:15 expired
f26-build-6916368-669302 2016-11-22 11:54:11 expired