Wed, 19 Jan 2022 13:20:38 UTC

Information for RPM glibc-2.24.90-24.fc26.x86_64.rpm

ID8710283
Nameglibc
Version2.24.90
Release24.fc26
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2016-12-18 15:29:27 GMT
Size3,505,986
1118dbb9e4bd683897afa864e7d1ea6e
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf26-build-7140090-677847
Provides
config(glibc) = 2.24.90-24.fc26
glibc = 2.24.90-24.fc26
glibc(x86-64) = 2.24.90-24.fc26
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.19.51.0.10
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.x86_64
basesystem
config(glibc) = 2.24.90-24.fc26
glibc-common = 2.24.90-24.fc26
glibc-langpack = 2.24.90-24.fc26
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(x86-64)
Suggests
glibc-all-langpacks = 2.24.90-24.fc26
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 320 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.24.90.so182,800
/lib64/ld-linux-x86-64.so.213
/lib64/libBrokenLocale-2.24.90.so8,912
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so22,400
/lib64/libanl-2.24.90.so20,528
/lib64/libanl.so.117
/lib64/libc-2.24.90.so2,121,032
/lib64/libc.so.615
/lib64/libcidn-2.24.90.so197,432
/lib64/libcidn.so.118
/lib64/libdl-2.24.90.so19,856
/lib64/libdl.so.216
/lib64/libm-2.24.90.so1,204,312
/lib64/libm.so.615
/lib64/libmvec-2.24.90.so181,376
/lib64/libmvec.so.118
/lib64/libnsl-2.24.90.so112,472
/lib64/libnsl.so.117
/lib64/libnss_dns-2.24.90.so27,576
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.24.90.so57,344
/lib64/libnss_files.so.223
/lib64/libpthread-2.24.90.so155,016
/lib64/libpthread.so.021
/lib64/libresolv-2.24.90.so106,392
/lib64/libresolv.so.220
/lib64/librt-2.24.90.so44,336
/lib64/librt.so.116
/lib64/libthread_db-1.0.so43,192
/lib64/libthread_db.so.119
/lib64/libutil-2.24.90.so14,936
/lib64/libutil.so.118
/sbin/ldconfig1,090,336
/sbin/sln1,090,336
/usr/lib64/audit4,096
/usr/lib64/audit/sotruss-lib.so14,136
/usr/lib64/gconv12,288
/usr/lib64/gconv/ANSI_X3.110.so25,880
/usr/lib64/gconv/ARMSCII-8.so13,320
/usr/lib64/gconv/ASMO_449.so13,328
/usr/lib64/gconv/BIG5.so91,728
/usr/lib64/gconv/BIG5HKSCS.so238,672
/usr/lib64/gconv/BRF.so13,320
Component of
Page:
1 through 50 of 13278 >>>
Buildroot descending sort Created State
f26-build-7272280-679009 2017-01-05 15:24:00 expired
f26-build-7266406-679009 2017-01-03 15:22:12 expired
f26-build-7255103-679009 2017-01-01 15:20:30 expired
f26-build-7244282-679009 2016-12-30 15:19:11 expired
f26-python3-7228480-678285 2016-12-28 15:17:52 expired
f26-build-7228476-679009 2016-12-28 15:17:33 expired
f26-python3-7219265-678285 2016-12-26 15:16:16 expired
f26-build-7219264-679009 2016-12-26 15:16:12 expired
f26-build-7204641-679009 2016-12-24 15:14:28 expired
f26-build-7198716-679603 2016-12-24 02:47:11 expired
f26-build-7198711-679603 2016-12-24 02:47:09 expired
f26-build-7198706-679603 2016-12-24 02:47:08 expired
f26-build-7198698-679603 2016-12-24 02:46:48 expired
f26-build-7198696-679603 2016-12-24 02:46:47 expired
f26-build-7198686-679603 2016-12-24 02:46:06 expired
f26-build-7198683-679603 2016-12-24 02:45:52 expired
f26-build-7198679-679603 2016-12-24 02:45:47 expired
f26-build-7198676-679603 2016-12-24 02:45:35 expired
f26-build-7198669-679603 2016-12-24 02:45:25 expired
f26-build-7198668-679603 2016-12-24 02:45:17 expired
f26-build-7198661-679603 2016-12-24 02:43:27 expired
f26-build-7198655-679603 2016-12-24 02:43:09 expired
f26-build-7198650-679603 2016-12-24 02:43:05 expired
f26-build-7198641-679603 2016-12-24 02:41:41 expired
f26-build-7198637-679603 2016-12-24 02:41:36 expired
f26-build-7198626-679603 2016-12-24 02:40:48 expired
f26-build-7198622-679603 2016-12-24 02:40:40 expired
f26-build-7198615-679603 2016-12-24 02:38:30 expired
f26-build-7198608-679603 2016-12-24 02:38:28 expired
f26-build-7198605-679603 2016-12-24 02:38:08 expired
f26-build-7198597-679603 2016-12-24 02:37:48 expired
f26-build-7198594-679603 2016-12-24 02:37:29 expired
f26-build-7198593-679603 2016-12-24 02:35:46 expired
f26-build-7198589-679603 2016-12-24 02:34:22 expired
f26-build-7198576-679603 2016-12-24 02:34:03 expired
f26-build-7198573-679603 2016-12-24 02:34:02 expired
f26-build-7198570-679603 2016-12-24 02:34:02 expired
f26-build-7198561-679603 2016-12-24 02:33:43 expired
f26-build-7198560-679603 2016-12-24 02:33:43 expired
f26-build-7198555-679603 2016-12-24 02:33:24 expired
f26-build-7198552-679603 2016-12-24 02:33:07 expired
f26-build-7198543-679603 2016-12-24 02:31:24 expired
f26-build-7198541-679603 2016-12-24 02:31:23 expired
f26-build-7198538-679603 2016-12-24 02:31:17 expired
f26-build-7198536-679603 2016-12-24 02:30:06 expired
f26-build-7198529-679603 2016-12-24 02:29:01 expired
f26-build-7198521-679603 2016-12-24 02:28:41 expired
f26-build-7198519-679603 2016-12-24 02:28:39 expired
f26-build-7198514-679603 2016-12-24 02:28:07 expired
f26-build-7198512-679603 2016-12-24 02:27:56 expired