Fri, 22 Oct 2021 05:37:19 UTC

Information for RPM glibc-2.24.90-28.fc26.i686.rpm

ID8847120
Nameglibc
Version2.24.90
Release28.fc26
Epoch
Archi686
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-01-13 03:59:00 GMT
Size4,308,726
5835361c0e6deffcc84641e4bc4732e4
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf26-build-7324912-684910
Provides
config(glibc) = 2.24.90-28.fc26
glibc = 2.24.90-28.fc26
glibc(x86-32) = 2.24.90-28.fc26
ld-linux.so.2
ld-linux.so.2(GLIBC_2.0)
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
ld-linux.so.2(GLIBC_2.4)
ldconfig
libBrokenLocale.so.1
libBrokenLocale.so.1(GLIBC_2.0)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libSegFault.so
libanl.so.1
libanl.so.1(GLIBC_2.2.3)
libc.so.6
libc.so.6(GCC_3.0)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.12)
libc.so.6(GLIBC_2.13)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.18)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.1)
libc.so.6(GLIBC_2.2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.2.6)
libc.so.6(GLIBC_2.22)
libc.so.6(GLIBC_2.23)
libc.so.6(GLIBC_2.24)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.5)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcidn.so.1
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.3.3)
libdl.so.2(GLIBC_2.3.4)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.15)
libm.so.6(GLIBC_2.18)
libm.so.6(GLIBC_2.2)
libm.so.6(GLIBC_2.23)
libm.so.6(GLIBC_2.24)
libm.so.6(GLIBC_2.25)
libm.so.6(GLIBC_2.4)
libmemusage.so
libnsl.so.1
libnsl.so.1(GLIBC_2.0)
libnsl.so.1(GLIBC_2.1)
libnsl.so.1(GLIBC_2.2)
libnss_dns.so.2
libnss_files.so.2
libpcprofile.so
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.1.1)
libpthread.so.0(GLIBC_2.1.2)
libpthread.so.0(GLIBC_2.11)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.18)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.2.6)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.3.3)
libpthread.so.0(GLIBC_2.3.4)
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libresolv.so.2(GLIBC_2.3.2)
libresolv.so.2(GLIBC_2.9)
librt.so.1
librt.so.1(GLIBC_2.1)
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
librt.so.1(GLIBC_2.4)
librt.so.1(GLIBC_2.7)
libthread_db.so.1
libthread_db.so.1(GLIBC_2.1.3)
libthread_db.so.1(GLIBC_2.2.3)
libthread_db.so.1(GLIBC_2.3)
libthread_db.so.1(GLIBC_2.3.3)
libutil.so.1
libutil.so.1(GLIBC_2.0)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.19.51.0.10
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.i686
basesystem
config(glibc) = 2.24.90-28.fc26
glibc-common = 2.24.90-28.fc26
glibc-langpack = 2.24.90-28.fc26
ld-linux.so.2
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(x86-32)
Suggests
glibc-all-langpacks = 2.24.90-28.fc26
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 333 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib/i6864,096
/lib/i686/nosegneg4,096
/lib/i686/nosegneg/libc-2.24.90.so2,198,568
/lib/i686/nosegneg/libc.so.615
/lib/i686/nosegneg/libm-2.24.90.so425,440
/lib/i686/nosegneg/libm.so.615
/lib/i686/nosegneg/libpthread-2.24.90.so150,152
/lib/i686/nosegneg/libpthread.so.021
/lib/i686/nosegneg/librt-2.24.90.so44,776
/lib/i686/nosegneg/librt.so.116
/lib/i686/nosegneg/libthread_db-1.0.so40,844
/lib/i686/nosegneg/libthread_db.so.119
/lib/ld-2.24.90.so178,624
/lib/ld-linux.so.213
/lib/libBrokenLocale-2.24.90.so7,812
/lib/libBrokenLocale.so.126
/lib/libSegFault.so21,036
/lib/libanl-2.24.90.so18,740
/lib/libanl.so.117
/lib/libc-2.24.90.so2,186,280
/lib/libc.so.615
/lib/libcidn-2.24.90.so195,796
/lib/libcidn.so.118
/lib/libdl-2.24.90.so18,392
/lib/libdl.so.216
/lib/libm-2.24.90.so425,440
/lib/libm.so.615
/lib/libnsl-2.24.90.so121,720
/lib/libnsl.so.117
/lib/libnss_dns-2.24.90.so26,016
/lib/libnss_dns.so.221
/lib/libnss_files-2.24.90.so54,676
/lib/libnss_files.so.223
/lib/libpthread-2.24.90.so150,152
/lib/libpthread.so.021
/lib/libresolv-2.24.90.so103,788
/lib/libresolv.so.220
/lib/librt-2.24.90.so44,776
/lib/librt.so.116
/lib/libthread_db-1.0.so40,844
/lib/libthread_db.so.119
/lib/libutil-2.24.90.so17,420
/lib/libutil.so.118
/sbin/ldconfig1,023,208
Component of
Page:
1 through 50 of 16894 >>>
Buildroot descending sort Created State
f26-build-7412812-688201 2017-01-25 19:09:23 expired
f26-build-7412808-688201 2017-01-25 19:08:00 expired
f26-build-7412800-688199 2017-01-25 19:02:55 expired
f26-build-7412794-688199 2017-01-25 18:59:14 expired
f26-build-7412791-688199 2017-01-25 18:59:10 expired
f26-build-7412779-688199 2017-01-25 18:58:51 expired
f26-build-7412775-688199 2017-01-25 18:58:49 expired
f26-build-7412766-688199 2017-01-25 18:58:48 expired
f26-build-7412765-688199 2017-01-25 18:58:29 expired
f26-build-7412757-688197 2017-01-25 18:56:23 expired
f26-build-7412749-688197 2017-01-25 18:56:23 expired
f26-build-7412747-688197 2017-01-25 18:56:03 expired
f26-build-7412733-688193 2017-01-25 18:48:49 expired
f26-build-7412714-688189 2017-01-25 18:42:43 expired
f26-build-7412706-688189 2017-01-25 18:40:17 expired
f26-build-7412697-688189 2017-01-25 18:39:47 expired
f26-build-7412694-688189 2017-01-25 18:39:17 expired
f26-build-7412692-688188 2017-01-25 18:36:52 expired
f26-build-7412689-688183 2017-01-25 18:33:46 expired
f26-build-7412683-688183 2017-01-25 18:30:44 expired
f26-build-7412664-688183 2017-01-25 18:28:25 expired
f26-build-7412659-688183 2017-01-25 18:25:21 expired
f26-build-7412656-688181 2017-01-25 18:25:00 expired
f26-build-7412651-688181 2017-01-25 18:23:39 expired
f26-build-7412647-688181 2017-01-25 18:20:21 expired
f26-build-7412639-688181 2017-01-25 18:20:03 expired
f26-build-7412628-688181 2017-01-25 18:20:02 expired
f26-build-7412627-688181 2017-01-25 18:19:42 expired
f26-build-7412620-688181 2017-01-25 18:19:39 expired
f26-build-7412613-688181 2017-01-25 18:13:54 expired
f26-build-7412606-688181 2017-01-25 18:04:21 expired
f26-build-7412600-688181 2017-01-25 18:03:41 expired
f26-build-7412598-688181 2017-01-25 18:03:38 expired
f26-build-7412595-688181 2017-01-25 18:03:20 expired
f26-build-7412594-688181 2017-01-25 17:58:10 expired
f26-build-7412590-688181 2017-01-25 17:58:09 expired
f26-build-7412583-688171 2017-01-25 17:51:41 expired
f26-build-7412575-688171 2017-01-25 17:50:20 expired
f26-build-7412569-688171 2017-01-25 17:50:18 expired
f26-build-7412549-688171 2017-01-25 17:44:46 expired
f26-build-7412548-688171 2017-01-25 17:44:45 expired
f26-build-7412546-688171 2017-01-25 17:44:44 expired
f26-build-7412545-688171 2017-01-25 17:44:44 expired
f26-build-7412540-688171 2017-01-25 17:44:22 expired
f26-build-7412536-688171 2017-01-25 17:44:21 expired
f26-build-7412535-688169 2017-01-25 17:40:01 expired
f26-build-7412532-688169 2017-01-25 17:39:57 expired
f26-build-7412524-688169 2017-01-25 17:36:15 expired
f26-build-7412518-688169 2017-01-25 17:34:40 expired
f26-build-7412506-688169 2017-01-25 17:33:20 expired