Sun, 24 Oct 2021 14:02:56 UTC

Information for RPM cups-libs-1:2.2.2-2.fc26.armv7hl.rpm

ID8994963
Namecups-libs
Version2.2.2
Release2.fc26
Epoch1
Archarmv7hl
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2017-02-10 14:19:28 GMT
Size388,746
ba9d3bccf13b46469ec33c8e7ea0be0a
LicenseLGPLv2 and zlib
Buildrootf26-build-7597229-694108
Provides
cups-libs = 1:2.2.2-2.fc26
cups-libs(armv7hl-32) = 1:2.2.2-2.fc26
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libcups.so.2494,764
/usr/lib/libcupscgi.so.157,464
/usr/lib/libcupsimage.so.235,384
/usr/lib/libcupsmime.so.123,248
/usr/lib/libcupsppdc.so.1105,856
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
1 through 50 of 20980 >>>
Buildroot descending sort Created State
module-e37818914227fd22-build-8842263-762128 2017-06-20 16:03:30 expired
module-99e9adaa2f9b0a99-build-8835757-761301 2017-06-17 17:39:44 expired
module-99e9adaa2f9b0a99-build-8835404-761274 2017-06-17 14:36:10 expired
module-99e9adaa2f9b0a99-build-8835316-761274 2017-06-17 14:30:45 expired
module-f2b52cd400428255-build-8828283-760621 2017-06-15 17:52:30 expired
module-bd7491c8218be63f-build-8827856-760537 2017-06-15 15:39:37 expired
module-42618127d249f747-build-8814763-759919 2017-06-13 14:16:42 expired
module-9444020d03a36129-build-8813551-759849 2017-06-13 10:14:27 expired
module-8df1c62c213dca0d-build-8810406-759589 2017-06-12 17:52:37 expired
module-b559d5e44c008535-build-8809717-759458 2017-06-12 15:11:28 expired
module-bc982de56b9bfdd4-build-8809231-759406 2017-06-12 13:32:46 expired
module-b559d5e44c008535-build-8808750-759369 2017-06-12 12:54:03 expired
module-e67637eb34f22ae2-build-8805333-759322 2017-06-12 08:34:54 expired
module-83b1591c029d6f7d-build-8805315-759321 2017-06-12 08:20:39 expired
module-8cf6afa9528d60f0-build-8770856-758609 2017-06-09 16:41:24 expired
module-8cf6afa9528d60f0-build-8770843-758609 2017-06-09 16:40:53 expired
module-8cf6afa9528d60f0-build-8770769-758609 2017-06-09 16:36:53 expired
module-8cf6afa9528d60f0-build-8770639-758609 2017-06-09 16:31:40 expired
module-7e8b464ccfb456b2-build-8770561-758592 2017-06-09 16:13:37 expired
module-7e8b464ccfb456b2-build-8769703-758522 2017-06-09 14:49:05 expired
module-f5c1ea714875a60b-build-8768889-758448 2017-06-09 12:07:44 expired
module-b8b45da323e329ec-build-8760608-758237 2017-06-08 18:39:26 expired
module-98c1823a17b3d734-build-8753553-757697 2017-06-07 13:03:12 expired
module-98c1823a17b3d734-build-8753544-757697 2017-06-07 13:02:04 expired
module-98c1823a17b3d734-build-8753483-757697 2017-06-07 13:00:02 expired
module-98c1823a17b3d734-build-8753473-757697 2017-06-07 12:55:35 expired
module-4519e62adba377e1-build-8746525-757373 2017-06-06 16:55:59 expired
module-4519e62adba377e1-build-8746450-757364 2017-06-06 16:26:48 expired
module-ea1c65e2dfe72b2a-build-8746142-757333 2017-06-06 15:23:23 expired
module-ea1c65e2dfe72b2a-build-8746110-757333 2017-06-06 15:21:54 expired
module-ea1c65e2dfe72b2a-build-8746059-757333 2017-06-06 15:13:46 expired
module-ea1c65e2dfe72b2a-build-8746027-757333 2017-06-06 15:13:00 expired
module-b72c7b65fe2bea15-build-8702152-756037 2017-06-02 13:07:42 expired
module-b72c7b65fe2bea15-build-8702019-756016 2017-06-02 12:38:48 expired
module-b8c1c9599e928b10-build-8699479-755854 2017-06-01 18:11:23 expired
module-b8c1c9599e928b10-build-8699438-755854 2017-06-01 18:08:47 expired
module-b8c1c9599e928b10-build-8699415-755854 2017-06-01 18:08:13 expired
module-b8c1c9599e928b10-build-8699320-755854 2017-06-01 18:02:17 expired
module-414736ccd96d18a1-build-8698803-755810 2017-06-01 14:52:11 expired
module-2f112484ed986428-build-8695207-755413 2017-05-31 11:22:59 expired
module-2f112484ed986428-build-8695184-755413 2017-05-31 11:22:22 expired
module-2f112484ed986428-build-8695104-755413 2017-05-31 11:15:55 expired
module-2f112484ed986428-build-8695000-755413 2017-05-31 11:14:40 expired
module-f14f127fe7f9fdc6-build-8692474-755144 2017-05-30 16:58:10 expired
module-3b77bc8eacf4edc5-build-8691449-755040 2017-05-30 13:39:04 expired
module-226ec3d6d9b7c64c-build-8691002-755013 2017-05-30 12:27:04 expired
module-9e9ace960de4cbd9-build-8684354-754807 2017-05-29 17:34:20 expired
module-954f04c24988dde7-build-8673374-754580 2017-05-28 15:23:15 expired
module-954f04c24988dde7-build-8673342-754580 2017-05-28 15:22:03 expired
module-954f04c24988dde7-build-8673170-754580 2017-05-28 15:15:07 expired