Sat, 15 May 2021 07:57:42 UTC

Information for RPM glibc-2.25.90-2.fc27.x86_64.rpm

ID9600126
Nameglibc
Version2.25.90
Release2.fc27
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-05-02 18:09:07 GMT
Size3,580,106
120d620193d007a974701e85a1776c5e
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-8456221-747555
Provides
config(glibc) = 2.25.90-2.fc27
glibc = 2.25.90-2.fc27
glibc(x86-64) = 2.25.90-2.fc27
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.19.51.0.10
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.x86_64
basesystem
config(glibc) = 2.25.90-2.fc27
glibc-common = 2.25.90-2.fc27
glibc-langpack = 2.25.90-2.fc27
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(x86-64)
Suggests
glibc-all-langpacks = 2.25.90-2.fc27
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 760 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.25.90.so187,352
/lib64/ld-linux-x86-64.so.213
/lib64/libBrokenLocale-2.25.90.so8,720
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so21,960
/lib64/libanl-2.25.90.so20,032
/lib64/libanl.so.117
/lib64/libc-2.25.90.so2,166,696
/lib64/libc.so.615
/lib64/libcidn-2.25.90.so197,000
/lib64/libcidn.so.118
/lib64/libdl-2.25.90.so19,488
/lib64/libdl.so.216
/lib64/libm-2.25.90.so1,228,888
/lib64/libm.so.615
/lib64/libmvec-2.25.90.so181,176
/lib64/libmvec.so.118
/lib64/libnsl-2.25.90.so116,848
/lib64/libnsl.so.117
/lib64/libnss_dns-2.25.90.so27,088
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.25.90.so56,680
/lib64/libnss_files.so.223
/lib64/libpthread-2.25.90.so153,432
/lib64/libpthread.so.021
/lib64/libresolv-2.25.90.so109,720
/lib64/libresolv.so.220
/lib64/librt-2.25.90.so43,656
/lib64/librt.so.116
/lib64/libthread_db-1.0.so42,744
/lib64/libthread_db.so.119
/lib64/libutil-2.25.90.so14,440
/lib64/libutil.so.118
/sbin/ldconfig1,017,024
/sbin/sln1,017,024
/usr/lib/.build-id4,096
/usr/lib/.build-id/004,096
/usr/lib/.build-id/00/cfea99cbdbda63b968a98944e6301371c3eb3237
/usr/lib/.build-id/014,096
/usr/lib/.build-id/01/4a3c3a86142003e53e90b1e057df23969ac38c38
/usr/lib/.build-id/01/db589fd70ae59b39c55d8d4b0ce651d4ea9e8737
/usr/lib/.build-id/024,096
/usr/lib/.build-id/02/248506b917ed0df50fde9c4f304d30a795c9fb38
/usr/lib/.build-id/02/390abd64cd108d0b718fedfad3c0c20ce2f85138
Component of
Page:
1 through 50 of 24434 >>>
Buildroot descending sort Created State
module-724b914e5f33a52d-build-8870112-762883 2017-06-23 15:23:31 expired
module-724b914e5f33a52d-build-8870035-762882 2017-06-23 15:15:47 expired
module-724b914e5f33a52d-build-8869969-762866 2017-06-23 15:05:17 expired
module-724b914e5f33a52d-build-8869899-762851 2017-06-23 14:49:43 expired
module-724b914e5f33a52d-build-8869898-762851 2017-06-23 14:49:39 expired
module-724b914e5f33a52d-build-8869892-762851 2017-06-23 14:49:17 expired
module-724b914e5f33a52d-build-8869888-762851 2017-06-23 14:48:25 expired
module-724b914e5f33a52d-build-8869886-762851 2017-06-23 14:48:23 expired
module-724b914e5f33a52d-build-8869885-762851 2017-06-23 14:48:22 expired
f27-build-8697292-755655 2017-06-01 00:27:29 expired
f27-build-8697289-755644 2017-06-01 00:18:43 expired
f27-build-8697284-755644 2017-06-01 00:17:53 expired
f27-build-8697281-755644 2017-06-01 00:15:43 expired
f27-build-8697277-755644 2017-06-01 00:13:01 expired
f27-build-8697273-755644 2017-06-01 00:11:39 expired
f27-build-8697267-755644 2017-06-01 00:11:07 expired
f27-build-8697161-755638 2017-06-01 00:00:22 expired
f27-build-8697151-755638 2017-05-31 23:58:18 expired
f27-build-8697142-755638 2017-05-31 23:50:36 expired
f27-build-8697123-755638 2017-05-31 22:57:07 expired
f27-build-8697092-755634 2017-05-31 22:43:04 expired
f27-build-8697080-755634 2017-05-31 22:42:06 expired
f27-build-8697076-755634 2017-05-31 22:40:19 expired
f27-build-8697072-755634 2017-05-31 22:37:27 expired
f27-build-8697066-755634 2017-05-31 22:35:36 expired
f27-build-8697058-755634 2017-05-31 22:24:52 expired
f27-build-8697052-755634 2017-05-31 22:17:32 expired
f27-build-8696991-755634 2017-05-31 22:15:10 expired
f27-build-8696984-755631 2017-05-31 22:07:53 expired
f27-build-8696981-755628 2017-05-31 22:00:39 expired
f27-build-8696980-755628 2017-05-31 21:59:32 expired
f27-build-8696975-755628 2017-05-31 21:53:58 expired
f27-build-8696893-755624 2017-05-31 21:28:26 expired
f27-build-8696887-755624 2017-05-31 21:25:11 expired
f27-build-8696869-755624 2017-05-31 21:02:41 expired
f27-build-8696712-755614 2017-05-31 20:23:43 expired
f27-build-8696711-755611 2017-05-31 20:22:15 expired
f27-build-8696710-755611 2017-05-31 20:22:08 expired
f27-build-8696708-755611 2017-05-31 20:11:59 expired
f27-build-8696707-755611 2017-05-31 20:11:57 expired
f27-build-8696663-755566 2017-05-31 18:30:14 expired
f27-build-8696657-755566 2017-05-31 18:29:46 expired
f27-build-8696616-755566 2017-05-31 18:16:38 expired
f27-build-8696610-755563 2017-05-31 18:09:49 expired
f27-build-8696585-755554 2017-05-31 17:31:03 expired
f27-build-8696584-755554 2017-05-31 17:30:24 expired
f27-build-8696576-755551 2017-05-31 17:15:03 expired
f27-build-8696569-755542 2017-05-31 17:11:56 expired
f27-build-8696565-755539 2017-05-31 16:54:21 expired
f27-build-8696551-755524 2017-05-31 16:22:39 expired