Thu, 29 Jul 2021 21:15:08 UTC

Information for RPM glibc-2.25.90-2.fc27.ppc64.rpm

ID9600868
Nameglibc
Version2.25.90
Release2.fc27
Epoch
Archppc64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-05-02 19:49:32 GMT
Size7,596,230
2dbff88dbab31d996af0e400ccb23860
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-8456217-747555
Provides
config(glibc) = 2.25.90-2.fc27
glibc = 2.25.90-2.fc27
glibc(ppc-64) = 2.25.90-2.fc27
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.23)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
ld64.so.1(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.3)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.3)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.3)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.20.51.0.2
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.ppc64
basesystem
config(glibc) = 2.25.90-2.fc27
glibc-common = 2.25.90-2.fc27
glibc-langpack = 2.25.90-2.fc27
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.22)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.3)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.6)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(ppc-64)
Suggests
glibc-all-langpacks = 2.25.90-2.fc27
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 825 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.25.90.so290,336
/lib64/ld64.so.113
/lib64/libBrokenLocale-2.25.90.so70,088
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so71,944
/lib64/libanl-2.25.90.so75,200
/lib64/libanl.so.117
/lib64/libc-2.25.90.so2,526,456
/lib64/libc.so.615
/lib64/libcidn-2.25.90.so205,656
/lib64/libcidn.so.118
/lib64/libdl-2.25.90.so73,464
/lib64/libdl.so.216
/lib64/libm-2.25.90.so1,065,464
/lib64/libm.so.615
/lib64/libnsl-2.25.90.so223,656
/lib64/libnsl.so.117
/lib64/libnss_dns-2.25.90.so73,024
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.25.90.so78,776
/lib64/libnss_files.so.223
/lib64/libpthread-2.25.90.so248,936
/lib64/libpthread.so.021
/lib64/libresolv-2.25.90.so150,008
/lib64/libresolv.so.220
/lib64/librt-2.25.90.so84,312
/lib64/librt.so.116
/lib64/libthread_db-1.0.so76,632
/lib64/libthread_db.so.119
/lib64/libutil-2.25.90.so73,048
/lib64/libutil.so.118
/lib64/power64,096
/lib64/power6/libc-2.25.90.so2,657,528
/lib64/power6/libc.so.615
/lib64/power6/libm-2.25.90.so1,064,792
/lib64/power6/libm.so.615
/lib64/power6/libpthread-2.25.90.so248,936
/lib64/power6/libpthread.so.021
/lib64/power6/librt-2.25.90.so84,312
/lib64/power6/librt.so.116
/lib64/power6/libthread_db-1.0.so76,632
/lib64/power6/libthread_db.so.119
/lib64/power6x4,096
/lib64/power6x/libc-2.25.90.so25
Component of
Page:
1 through 50 of 16707 >>>
Buildroot descending sort Created State
module-724b914e5f33a52d-build-8870117-762883 2017-06-23 15:23:37 expired
module-724b914e5f33a52d-build-8870039-762882 2017-06-23 15:15:52 expired
module-724b914e5f33a52d-build-8869970-762866 2017-06-23 15:05:17 expired
module-724b914e5f33a52d-build-8869909-762851 2017-06-23 14:49:46 expired
module-724b914e5f33a52d-build-8869905-762851 2017-06-23 14:49:45 expired
module-724b914e5f33a52d-build-8869893-762851 2017-06-23 14:49:18 expired
f27-build-8743896-755370 2017-06-06 09:47:04 expired
f27-build-8740510-755177 2017-06-05 19:45:21 expired
f27-build-8740453-755174 2017-06-05 19:34:22 expired
f27-build-8739452-755053 2017-06-05 14:45:27 expired
f27-build-8720737-755370 2017-06-04 09:36:20 expired
f27-build-8710913-755177 2017-06-03 19:36:14 expired
f27-build-8710843-755174 2017-06-03 19:26:29 expired
f27-build-8709347-755053 2017-06-03 14:35:15 expired
f27-build-8701687-755370 2017-06-02 09:25:39 expired
f27-build-8699569-755177 2017-06-01 19:27:45 expired
f27-build-8699568-755174 2017-06-01 19:17:05 expired
f27-build-8698641-755053 2017-06-01 14:25:39 expired
f27-build-8697286-755644 2017-06-01 00:17:54 expired
f27-build-8697271-755644 2017-06-01 00:11:14 expired
f27-build-8697153-755638 2017-05-31 23:58:20 expired
f27-build-8697150-755638 2017-05-31 23:55:11 expired
f27-build-8697144-755638 2017-05-31 23:50:37 expired
f27-build-8697122-755638 2017-05-31 22:57:07 expired
f27-build-8697095-755634 2017-05-31 22:43:05 expired
f27-build-8697083-755634 2017-05-31 22:42:06 expired
f27-build-8697070-755634 2017-05-31 22:35:37 expired
f27-build-8697060-755634 2017-05-31 22:24:54 expired
f27-build-8697057-755634 2017-05-31 22:17:37 expired
f27-build-8696983-755631 2017-05-31 22:07:53 expired
f27-build-8696977-755628 2017-05-31 21:53:58 expired
f27-build-8696892-755624 2017-05-31 21:28:26 expired
f27-build-8696891-755624 2017-05-31 21:25:15 expired
f27-build-8696870-755624 2017-05-31 21:02:42 expired
f27-build-8696700-755595 2017-05-31 19:57:43 expired
f27-build-8696698-755595 2017-05-31 19:57:40 expired
f27-build-8696697-755595 2017-05-31 19:57:36 expired
f27-build-8696660-755566 2017-05-31 18:29:48 expired
f27-build-8696617-755566 2017-05-31 18:16:39 expired
f27-build-8696578-755551 2017-05-31 17:15:04 expired
f27-build-8696572-755542 2017-05-31 17:12:03 expired
f27-build-8696556-755524 2017-05-31 16:24:12 expired
f27-build-8696555-755524 2017-05-31 16:23:26 expired
f27-build-8696455-755524 2017-05-31 16:17:12 expired
f27-build-8696438-755524 2017-05-31 16:15:15 expired
f27-build-8696412-755524 2017-05-31 16:09:01 expired
f27-build-8696403-755512 2017-05-31 16:05:29 expired
f27-build-8696311-755509 2017-05-31 15:40:47 expired
f27-build-8696303-755509 2017-05-31 15:40:29 expired
f27-build-8696297-755509 2017-05-31 15:37:52 expired