Thu, 29 Jul 2021 22:27:42 UTC

Information for RPM glibc-2.25.90-2.fc27.s390x.rpm

ID9601090
Nameglibc
Version2.25.90
Release2.fc27
Epoch
Archs390x
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-05-02 18:54:09 GMT
Size3,355,922
7db545d2dc69f8f3a94fb5bb6f6c92f0
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-8456223-747555
Provides
config(glibc) = 2.25.90-2.fc27
glibc = 2.25.90-2.fc27
glibc(s390-64) = 2.25.90-2.fc27
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.2)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
ld64.so.1(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GCC_3.0)(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.19)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.1)(64bit)
libc.so.6(GLIBC_2.2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.2.4)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.19)(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpthread.so.0(GLIBC_2.2.3)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2)(64bit)
libthread_db.so.1(GLIBC_2.2.3)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 2.6.32
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.s390x
basesystem
config(glibc) = 2.25.90-2.fc27
glibc-common = 2.25.90-2.fc27
glibc-langpack = 2.25.90-2.fc27
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.2)(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(s390-64)
Suggests
glibc-all-langpacks = 2.25.90-2.fc27
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 782 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d6
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib/ld64.so.116
/lib64/ld-2.25.90.so191,560
/lib64/ld64.so.113
/lib64/libBrokenLocale-2.25.90.so8,680
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so17,856
/lib64/libanl-2.25.90.so20,184
/lib64/libanl.so.117
/lib64/libc-2.25.90.so2,170,616
/lib64/libc.so.615
/lib64/libcidn-2.25.90.so201,000
/lib64/libcidn.so.118
/lib64/libdl-2.25.90.so19,560
/lib64/libdl.so.216
/lib64/libm-2.25.90.so828,952
/lib64/libm.so.615
/lib64/libnsl-2.25.90.so129,560
/lib64/libnsl.so.117
/lib64/libnss_dns-2.25.90.so31,336
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.25.90.so64,904
/lib64/libnss_files.so.223
/lib64/libpthread-2.25.90.so157,304
/lib64/libpthread.so.021
/lib64/libresolv-2.25.90.so113,960
/lib64/libresolv.so.220
/lib64/librt-2.25.90.so48,096
/lib64/librt.so.116
/lib64/libthread_db-1.0.so46,872
/lib64/libthread_db.so.119
/lib64/libutil-2.25.90.so18,664
/lib64/libutil.so.118
/sbin/ldconfig891,312
/sbin/sln891,312
/usr/lib/.build-id6
/usr/lib/.build-id/006
/usr/lib/.build-id/00/0741646ffbd38c8a1245ddc8958aa50e893fac38
/usr/lib/.build-id/00/76f8428bae5826a6a5feea182c58e6992e73ea37
/usr/lib/.build-id/00/ed8b407694b9c57a620dc478b0b68e9853cf0238
/usr/lib/.build-id/026
/usr/lib/.build-id/02/118885a24a4ad9475409c3aa1606c596d7ec8939
/usr/lib/.build-id/036
/usr/lib/.build-id/03/2183caf5cc161ab8313c189fcd067186be858339
/usr/lib/.build-id/03/673be1d174b41fcdc5db04e79bdfaffd95f36738
Component of
Page:
1 through 50 of 14397 >>>
Buildroot descending sort Created State
f27-build-8697530-755644 2017-06-01 03:26:13 expired
f27-build-8697528-755644 2017-06-01 03:20:47 expired
f27-build-8697527-755485 2017-06-01 03:20:38 expired
f27-build-8697518-755434 2017-06-01 03:03:10 expired
f27-build-8697516-755434 2017-06-01 02:58:26 expired
f27-build-8697515-755434 2017-06-01 02:58:23 expired
f27-build-8697508-755434 2017-06-01 02:55:15 expired
f27-build-8697494-755434 2017-06-01 02:48:36 expired
f27-build-8697483-755434 2017-06-01 02:41:30 expired
f27-build-8697474-755429 2017-06-01 02:35:42 expired
f27-build-8697429-755426 2017-06-01 02:26:18 expired
f27-build-8697419-755426 2017-06-01 02:23:24 expired
f27-build-8697418-755426 2017-06-01 02:22:13 expired
f27-build-8697417-755426 2017-06-01 02:16:07 expired
f27-build-8697416-755426 2017-06-01 02:16:05 expired
f27-build-8697414-755638 2017-06-01 02:15:40 expired
f27-build-8697413-755638 2017-06-01 02:15:26 expired
f27-build-8697412-755638 2017-06-01 02:15:23 expired
f27-build-8697381-755634 2017-06-01 01:23:06 expired
f27-build-8697362-755634 2017-06-01 01:13:51 expired
f27-build-8697361-755634 2017-06-01 01:13:48 expired
f27-build-8697354-755634 2017-06-01 01:12:12 expired
f27-build-8697324-755634 2017-06-01 01:02:05 expired
f27-build-8697320-755628 2017-06-01 00:58:20 expired
f27-build-8697319-755624 2017-06-01 00:56:43 expired
f27-build-8697311-755624 2017-06-01 00:53:03 expired
f27-build-8697310-755566 2017-06-01 00:52:56 expired
f27-build-8697309-755566 2017-06-01 00:52:51 expired
f27-build-8697291-755551 2017-06-01 00:21:52 expired
f27-build-8697275-755542 2017-06-01 00:12:33 expired
f27-build-8697266-755524 2017-06-01 00:05:40 expired
f27-build-8697265-755524 2017-06-01 00:05:27 expired
f27-build-8697264-755524 2017-06-01 00:05:08 expired
f27-build-8697263-755524 2017-06-01 00:05:03 expired
f27-build-8697148-755524 2017-05-31 23:51:41 expired
f27-build-8697147-755512 2017-05-31 23:51:37 expired
f27-build-8696884-755509 2017-05-31 21:18:34 expired
f27-build-8696883-755509 2017-05-31 21:18:31 expired
f27-build-8696882-755509 2017-05-31 21:10:29 expired
f27-build-8696866-755500 2017-05-31 20:53:59 expired
f27-build-8696865-755491 2017-05-31 20:50:18 expired
f27-build-8696857-755498 2017-05-31 20:38:54 expired
f27-build-8696743-755491 2017-05-31 20:34:42 expired
f27-build-8696709-755491 2017-05-31 20:18:25 expired
f27-build-8696705-755488 2017-05-31 20:09:55 expired
f27-build-8696704-755470 2017-05-31 20:08:10 expired
f27-build-8696703-755470 2017-05-31 20:02:40 expired
f27-build-8696675-755462 2017-05-31 19:43:00 expired
f27-build-8696674-755459 2017-05-31 19:38:09 expired
f27-build-8696673-755459 2017-05-31 19:35:25 expired