Wed, 19 Jan 2022 15:24:12 UTC

Information for RPM glibc-2.25.90-5.fc27.x86_64.rpm

ID9854802
Nameglibc
Version2.25.90
Release5.fc27
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2017-05-31 14:49:27 GMT
Size3,581,750
7a71681303cae0ddba34bfbe3dbfa2b1
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf27-build-8696091-755488
Provides
config(glibc) = 2.25.90-5.fc27
glibc = 2.25.90-5.fc27
glibc(x86-64) = 2.25.90-5.fc27
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcidn.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
binutils < 2.19.51.0.10
kernel < 2.6.32
prelink < 0.4.2
Requires
/sbin/ldconfig
/usr/sbin/glibc_post_upgrade.x86_64
basesystem
config(glibc) = 2.25.90-5.fc27
glibc-common = 2.25.90-5.fc27
glibc-langpack = 2.25.90-5.fc27
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
libcrypt-nss(x86-64)
Suggests
glibc-all-langpacks = 2.25.90-5.fc27
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 775 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d4,096
/etc/nsswitch.conf1,702
/etc/rpc1,634
/lib64/ld-2.25.90.so186,600
/lib64/ld-linux-x86-64.so.213
/lib64/libBrokenLocale-2.25.90.so8,720
/lib64/libBrokenLocale.so.126
/lib64/libSegFault.so21,960
/lib64/libanl-2.25.90.so20,032
/lib64/libanl.so.117
/lib64/libc-2.25.90.so2,165,736
/lib64/libc.so.615
/lib64/libcidn-2.25.90.so197,000
/lib64/libcidn.so.118
/lib64/libdl-2.25.90.so19,488
/lib64/libdl.so.216
/lib64/libm-2.25.90.so1,228,880
/lib64/libm.so.615
/lib64/libmvec-2.25.90.so181,176
/lib64/libmvec.so.118
/lib64/libnsl-2.25.90.so116,848
/lib64/libnsl.so.117
/lib64/libnss_dns-2.25.90.so27,088
/lib64/libnss_dns.so.221
/lib64/libnss_files-2.25.90.so56,680
/lib64/libnss_files.so.223
/lib64/libpthread-2.25.90.so152,616
/lib64/libpthread.so.021
/lib64/libresolv-2.25.90.so105,584
/lib64/libresolv.so.220
/lib64/librt-2.25.90.so43,624
/lib64/librt.so.116
/lib64/libthread_db-1.0.so42,744
/lib64/libthread_db.so.119
/lib64/libutil-2.25.90.so14,440
/lib64/libutil.so.118
/sbin/ldconfig1,016,424
/sbin/sln1,016,424
/usr/lib/.build-id4,096
/usr/lib/.build-id/004,096
/usr/lib/.build-id/00/3aa21fd3d11cd56cfadbed205248fd51c4971940
/usr/lib/.build-id/014,096
/usr/lib/.build-id/01/b4c87205b788adc0cd9859774cec4e41062d3837
/usr/lib/.build-id/01/e9238b4432e1ea624fe81dd7a697df077c368341
/usr/lib/.build-id/034,096
/usr/lib/.build-id/03/fb6cbafeb9a6e13aef1021204f64c9af738af238
/usr/lib/.build-id/064,096
Component of
Page:
1 through 50 of 8245 >>>
Buildroot descending sort Created State
f27-build-8748834-757552 2017-06-07 01:35:18 expired
f27-build-8748825-757552 2017-06-07 01:35:04 expired
f27-build-8748820-757552 2017-06-07 01:34:59 expired
f27-build-8748814-757552 2017-06-07 01:34:42 expired
f27-build-8748808-757552 2017-06-07 01:28:52 expired
f27-build-8748802-757552 2017-06-07 01:28:10 expired
f27-build-8748797-757552 2017-06-07 01:28:04 expired
f27-build-8748788-757552 2017-06-07 01:23:17 expired
f27-perl-8748787-757554 2017-06-07 01:23:10 expired
f27-build-8748782-757552 2017-06-07 01:22:27 expired
f27-build-8748776-757552 2017-06-07 01:22:18 expired
f27-build-8748769-757552 2017-06-07 01:22:05 expired
f27-build-8748765-757552 2017-06-07 01:20:31 expired
f27-build-8748757-757552 2017-06-07 01:20:18 expired
f27-build-8748751-757552 2017-06-07 01:20:13 expired
f27-build-8748741-757552 2017-06-07 01:19:32 expired
f27-build-8748739-757552 2017-06-07 01:19:32 expired
f27-build-8748737-757552 2017-06-07 01:18:21 expired
f27-build-8748728-757552 2017-06-07 01:18:07 expired
f27-build-8748722-757552 2017-06-07 01:18:03 expired
f27-build-8748715-757552 2017-06-07 01:17:52 expired
f27-build-8748704-757552 2017-06-07 01:15:09 expired
f27-build-8748698-757552 2017-06-07 01:15:03 expired
f27-build-8748696-757552 2017-06-07 01:15:03 expired
f27-perl-8748693-757551 2017-06-07 01:11:54 expired
f27-build-8748686-757552 2017-06-07 01:10:46 expired
f27-build-8748680-757552 2017-06-07 01:10:38 expired
f27-build-8748674-757552 2017-06-07 01:10:31 expired
f27-build-8748668-757552 2017-06-07 01:10:24 expired
f27-build-8748660-757552 2017-06-07 01:09:11 expired
f27-build-8748649-757552 2017-06-07 01:08:51 expired
f27-build-8748648-757552 2017-06-07 01:08:51 expired
f27-build-8748642-757552 2017-06-07 01:08:48 expired
f27-build-8748638-757548 2017-06-07 01:07:01 expired
f27-build-8748629-757548 2017-06-07 01:06:43 expired
f27-build-8748626-757548 2017-06-07 01:06:41 expired
f27-build-8748618-757548 2017-06-07 01:04:07 expired
f27-build-8748611-757548 2017-06-07 01:03:59 expired
f27-build-8748606-757548 2017-06-07 01:03:58 expired
f27-build-8748601-757548 2017-06-07 01:03:44 expired
f27-build-8748594-757548 2017-06-07 01:00:33 expired
f27-build-8748588-757548 2017-06-07 01:00:28 expired
f27-build-8748587-757548 2017-06-07 01:00:16 expired
f27-build-8748582-757548 2017-06-07 00:56:57 expired
f27-build-8748573-757548 2017-06-07 00:56:54 expired
f27-build-8748570-757548 2017-06-07 00:56:49 expired
f27-build-8748557-757548 2017-06-07 00:56:02 expired
f27-build-8748552-757548 2017-06-07 00:55:58 expired
f27-perl-8748550-757547 2017-06-07 00:55:57 expired
f27-build-8748545-757548 2017-06-07 00:55:51 expired