Tue, 24 May 2022 01:07:12 UTC

Information for RPM anaconda-widgets-26.21.6-1.module_99e9adaa.i686.rpm

ID9990917
Nameanaconda-widgets
Version26.21.6
Release1.module_99e9adaa
Epoch
Archi686
SummaryA set of custom GTK+ widgets for use with anaconda
DescriptionThis package contains a set of custom GTK+ widgets used by the anaconda installer.
Build Time2017-06-17 17:42:15 GMT
Size129.64 KB
ab230b932ef4e01e6ad1f76dd011fb94
LicenseGPLv2+ and MIT
Buildrootmodule-99e9adaa2f9b0a99-build-8835752-761301
Provides
anaconda-widgets = 26.21.6-1.module_99e9adaa
anaconda-widgets(x86-32) = 26.21.6-1.module_99e9adaa
libAnacondaWidgets.so.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libgladeui-2.so.6
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-3.so.0
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpthread.so.0
libxklavier.so.16
libxml2.so.2
python(abi) = 3.6
python3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/girepository-1.0/AnacondaWidgets-3.3.typelib8.38 KB
/usr/lib/libAnacondaWidgets.so.427.00 B
/usr/lib/libAnacondaWidgets.so.4.0.075.09 KB
/usr/lib/python3.6/site-packages/gi/overrides/AnacondaWidgets.py3.02 KB
/usr/lib/python3.6/site-packages/gi/overrides/__pycache__4.00 KB
/usr/lib/python3.6/site-packages/gi/overrides/__pycache__/AnacondaWidgets.cpython-36.opt-1.pyc2.66 KB
/usr/lib/python3.6/site-packages/gi/overrides/__pycache__/AnacondaWidgets.cpython-36.pyc2.66 KB
Component of No Buildroots